[GRAPHICS]Astuce pour optimiser votre affichage

Modérateur : TX3 ludom58

Répondre
Avatar du membre
TX3 ludom58
Modérateur
Modérateur
Messages : 3303
Enregistré le : 08 décembre 2014, 19:23
Gamertag : Ludovic Mesier

[GRAPHICS]Astuce pour optimiser votre affichage

Message par TX3 ludom58 » 31 mai 2015, 16:26

[GRAPHICS]Astuce pour optimiser votre affichage


J'utilise les deux méthodes EN COULEUR :jap:


ATTENTION : Cette astuce s'adresse principalement aux personnes suivantes :

- Vous avez une configuration surdimensionnée avec un taux FPS bien supérieur à la fréquence d'affichage de votre ou vos écrans. Il est probable que tous vos curseurs sont déjà en ultra.

- Vous avez une configuration sous-dimensionnée avec un taux FPS trop faible et vos curseurs sont quasi tous en low (ou vous ne voulez pas les baisser davantage)

Pour ces personnes, je vous suggère de faire le test suivant. Ouvrez dans le bloc note le fichier graphics (dans Assettocorsa\system\cfg) puis modifiez la ligne suivante :

MIP_LOD_BIAS=0 (par défaut)

==> Pour les config de la mort : MIP_LOD_BIAS=-1
==> Pour les petites config : MIP_LOD_BIAS=1

Cela affectera la finesse d'affichage (plus fin avec la valeur à -1 et plus flou avec la valeur à +1) et donc les FPS qui diminueront (valeur à -1) ou augmenteront (valeur à +1). Si vous n'êtes pas satisfaits, remettre la valeur à 0.



MAXIMUM_FRAME_LATENCY


C:\Steam\SteamApps\common\assettocorsa\system\cfg
Ouvrez le et ouvrez avec le bloc note le fichier "GRAPHIC"
Vous y lirez ceci:

[DX11]
MAXIMUM_FRAME_LATENCY=0
MIP_LOD_BIAS=0 ; GO NEGATIVE (ie. -1) TO SHARP THE IMAGE
SHADOW_MAP_BIAS_0=0.000002
SHADOW_MAP_BIAS_1=0.000015
SHADOW_MAP_BIAS_2=0.0003
ALLOW_UNSUPPORTED_DX10=0 ; UNSUPPORTED USE AT YOUR OWN RISK
SKYBOX_REFLECTION_GAIN=3.0

Changez la valeur à 1 sur la première ligne:
MAXIMUM_FRAME_LATENCY=1

Relancez le jeu :arrow:



CONFIGURATION EN FONCTION DU PROCESSEUR


Pour l'avoir lu sur le fofo officiel et essayé (plus de micro-freeze/lag), une tite manip pour optimiser l'emploi des tous les cores....
http://www.assettocorsa.fr/forum/index. ... /tips.703/

1 - Clic droit properties sur l'icône AC dans votre Library sous Steam.
2 - Sous l'onglet "General", clic gauche sur "Set launch options".
3 - Copier/coller "-cpuCount=4 -exThreads=4 -high".
Ou bien pour:
AMD cpus:
-Dual Core: -cpuCount=2 -exThreads=1
-Quad Core: -cpuCount=4 -exThreads=3
-Six Cores: -cpuCount=4 -exThreads=5
-Eight Cores: -cpuCount=4 -exThreads=7

INTEL cpus:
-Dual Core: -cpuCount=2 -exThreads=1
-Dual Core with 4 threads: -cpuCount=2 -exThreads=3
-Quad Core: -cpuCount=4 -exThreads=3
-Quad Core with 8 threads: -cpuCount=4 -exThreads=7

cpucount switch(number of cores your cpu has)
exthreads switch (number of threads your cpu can process)
high (give the game highest priority)
La valeur de cpucount correspond au nombre de cores dont vous disposez (4 dans mon cas avec mon Q6700).
La valeur de exthreads correspond elle au nombre de threads que peut traiter le cpu (toujours 4 pour le mien).
Voilà



REGISTRE WINDOWS


Comme promis, je vous fais part de ma solution au problème de micro-saccades.
http://www.assetto-corsa.fr/forum/les-p ... cades.html

Windows utilise une mémoire virtuelle normalement utilisée lors de la saturation de votre mémoire vive.
En effet, cette mémoire d'échange est ni plus ni moins qu'un fichiers crée par Windows fait office d'échange entre votre disque dur et votre mémoire vive le temps que cette dernière se libère et devienne accéssible directement.

Etant donné que la vitesse d'accès (Lecture/écriture) sur un disque dur est bien moins rapide que la vitesse d'accès à la mémoire vive, votre ordinateur se mets à travailler et à ecrire des données ce qui ralenti les logiciels et en l'occurence ici, le jeu.

Mais, ce système est très bien pour les petites configurations avec 2 - 3 Go de ram (et encore) qui saturent assez rapidement avec les logiciels actuels. Mais est inutile sur des configuration avec 8Go ou plus de RAM car elles n'arrivent pour le moment très peu souvent à saturation.
Mais tout le monde connait Windows, il écrit quand il veut dans ce fameux fichiers d'échange même lorsque la ram est à 30% (ou autre) d'utilisation.
Ne me demandez pas pourquoi.

J'ai trouvé la solution à ce problème : Désactiver totalement ce fichier d'échange pour que Windows utilise seulement la mémoire vive de l'ordinateur et n'aille plus écrire dans ce fichier.

Pour ce faire, il faut aller mettre les mains dans le cambouis.

1/ Appuyer sur les touches "Windows" et "R" sur votre clavier.
2/ Taper "regedit" puis appuyer sur "Entrer".
3/ Aller dans "HKEY_LOCAL_MACHINE" -> "SYSTEM" -> "CurrentControlSet" -> "Control" -> "Session Manager" -> "Memory Management".
4/ Dans le panneau de droite, double cliquez sur la clef de registre "DisablePagingExecutive".
5/ Dans le cadre blanc, remplacer la vamleur "0" par "1".
6/ Fermer le registre et redémarrer votre ordinateur.
Si vous constater des problèmes sur votre ordinateur suite à cette modification, remettez la valeur originale "0".
Méthode testée sous Windows 7 et Windows 8/8.1.
the one who stops getting better, has stopped being good
Répondre

Retourner vers « Tutoriels »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité